Pcpin chat downloaden

Nun da der chat ja nicht mehr weiter entwickelt wird, (Weil der damalige Entwickler verstorben ist) hatte ich mich damals angeboten den Chat an die Aktuelle php Version anzugleichen usw. aber von der Dame ist ja nie was gekommen ich hatte mir dennoch den Chat angeschaut naja vom Code her muss man nicht viel sagen ich habe aber Cross-Site Request Forgery Lücken gefunden und SQL-Injection Lücken. Also ist die benutzung des Scriptes unterm Strich gesagt nicht zu empfehlen. Vor allem der Chat eh nicht wirklich auf einem Aktuellem und normalem Konfiguriertem Server sauber läuft. Die Zeit von PCPin und ZE oder wie man ihn nun auch nennen kann soll ist lange abgelaufen. weil sie auch kein Stück der heutigen Technik entsprechen und wie ich oben schon geschrieben habe Sicherheitslücken drin haben. Lg. If nothing happens, download GitHub Desktop and try again. Want to be notified of new releases in pcpin/chat-6? Stimme dir in diesem Punkt voll und ganz zu dieser Chat wird aktiv weiter entwickelt und ist was “Free” Chats angeht das beste System was man benutzen kann. allerdings wollen die ganzen Radios immer nur Chats haben wo man 10000000 Smilys drin hat usw. richtige unterhaltungen in einem chat gibt es bei den nicht nur Smileys die man in den chat rein haut ohne ende von daher wird so ein System auch nicht wirklich benutzt.

kannst Dir auch mal diesen Chat anschauen webdesign.weisshart.de/chat.php. Haben wir schon im alten Radio benutzt und nutzen den auch jetzt noch. eine einfache Möglichkeit ist es z.b. einen eigenen Chat zu erstellen die Grund Basis und ein gutes Beispiel ist hier —-> tutorialzine.com/2010/10/ajax-web-chat-php-mysql welcher chat auch gut ist auch für mobil telefon geeignet ist ohne probleme ist der justblab chat für radios (…) und läuft doch: jadechat.de/phpinfo.php Also an der Instalation hat es nicht gescheiter es liegt eher daran beim welchen Hoster es man Instaliert. Somit für die jenigen die damit probleme haben müssten es jetzt wissen es liegt an den PHP einstellungen . Ich habe schon öfters diesen Chat Installiert bisher noch nie probleme gehabt Fiesi Du solltest wohl mal den gesamten Thread lesen. Nachtfalke schrieb, das er den ZE auf PHP 7.x laufen hat. NICHT den ZEPHYR, welcher der nicht weiterentwickelte Beta-Fork ist. Des weiteren möchte ich anmerken, das der Zephyr eine komplette Neuentwicklung ist, die mit dem ZE-Chat bis zur Version 1.0x nur den Programmierer gemein hat. .

Mein Kollege war bei Strato gewesen & die haben den PC PIn Chat dort blockiert nun sind ja auf mein Server bzw ziehen jetzt alles zu mir um Danke dir ja das der Chat alt ist usw ist mir auch bekannt Dort wir mir angezeigt das dies fehlgeschlagen ist & die Installation nicht weiter fortgeführt werden kann da angeblich die Sprachpakete fehlen obwohl diese auf dem Server liegen.